PDA

View Full Version : nitrogen burn


saticus
06-01-2009, 02:59 PM
i just burned my hydro plants.:eek: too much nitrogen.:rolleyes: but i found a way to save them.:D it requires going back to the vegetative state so i will have to wait for harvest:hubba:

for those who run into this problem, here is what i found.;)

DO NOT use miracle grow!!!:holysheep:

change back to 24 hr light
change water
flush plant roots with plain water
add proper nutrients to feed
wait for new growth to appear at base of stems
once new growth appears remove dying leaf
new growth MUST appear before removing leaf
once you are sure all new growth has appeared, remove all remaining dying or dead leaves

good luck

Caretaker
06-01-2009, 07:23 PM
i just burned my hydro plants.:eek: too much nitrogen.:rolleyes: but i found a way to save them.:D it requires going back to the vegetative state so i will have to wait for harvest:hubba:

for those who run into this problem, here is what i found.;)

DO NOT use miracle grow!!!:holysheep:

change back to 24 hr light
change water
flush plant roots with plain water
add proper nutrients to feed
wait for new growth to appear at base of stems
once new growth appears remove dying leaf
new growth MUST appear before removing leaf
once you are sure all new growth has appeared, remove all remaining dying or dead leaves

good luck

You should be more specific when saying not to use MG. Alot of people do know how to control the fert and use it to where it works for them. You should explain why it didnt work for you because some people can only get or afford that stuff. So they must find a way to make it work and if you warn them about what exactly what was up with the specific fert you used it would be good info. MG has more than one fert and we dont know which one you used or how much you used to cause the burn. Maybe you went on to strong.

CoolAsAFan
06-01-2009, 08:38 PM
just curious, why was revegging required?

HippyInEngland
06-01-2009, 08:53 PM
You used miracle grow liquid in a hydro set up?

:peace:

saticus
06-01-2009, 11:14 PM
You used miracle grow liquid in a hydro set up?

:peace:beginners stupid mistake. i used a blooming liquid and it killed the leaves. the leaves feed the bud so i basically killed them or at leased shocked the %&* out of them. i will get pics, if i can. sorry if i seem odd but i'm new at this forum stuff.:)