Any input please

Airbone

Well-Known Member
Joined
May 25, 2021
Messages
1,026
Reaction score
2,344
Location
Arizona
So this problem escalated quickly.
My Chemdawg started showing small brown spotting on the bigger fans.
I thought it was a slight lock out deficiency. So I gave it a flush 2 days ago and after it’s first feed after flush I have this now.
Yesterday was still slight spots.
Help!!!
image.jpg
image.jpg

The rainbow sherbet shows no signs of problem yet…
Just want to catch it before I do.
image.jpg
 

SubmarineGirl

Well-Known Member
Joined
Nov 4, 2021
Messages
7,081
Reaction score
25,936
Location
Virginia Beach
Have you checked your PH runoff after your flush?I had this problem on one of my plants last grow. The ph runoff was 5.5 probably the reason the calmag I was giving it wasn’t doing anything. My other three plants with the same care did not have the problem.
have you been giving it calmag along the way?
 

Airbone

Well-Known Member
Joined
May 25, 2021
Messages
1,026
Reaction score
2,344
Location
Arizona
No…
Damn it lol
I just rushed well assuming I had ppm build up or ph issues.
So I flushed it with ro @6.5.
Didn’t really get worse till I fed again after that.
 

Airbone

Well-Known Member
Joined
May 25, 2021
Messages
1,026
Reaction score
2,344
Location
Arizona
I feed with cal mag always cause I use ro.
I feed on one watering with cal mag and nutes.
Next time they dry up they get ro, cal mag and mammoth p.
 

SubmarineGirl

Well-Known Member
Joined
Nov 4, 2021
Messages
7,081
Reaction score
25,936
Location
Virginia Beach
No…
Damn it lol
I just rushed well assuming I had ppm build up or ph issues.
So I flushed it with ro @6.5.
Didn’t really get worse till I fed again after that.
I’m feeding with FF too and calmag and molasses during flower. I just started checking my output runoff PH since I had these problems. Noticed that I have to put PH 7.5 in or at least above 7.0 in in order to get 6-6.5 out. Haven’t had the problem since I’ve been checking it but don’t know that it won’t happen again. My nutes and cal mag do seem to be hitting the spot now tho. Hopefully someone here can help, just thought I’d tell you about my plant that did that. I called her Ms ugly it started in week 5 of flower and by harvest time the sugar leaves were covered in ugly. Oh btw, the bud smoked great, actually one of my favorites now that the ugly is trimmed off and cured 😊
 

Airbone

Well-Known Member
Joined
May 25, 2021
Messages
1,026
Reaction score
2,344
Location
Arizona
I’m feeding with FF too and calmag and molasses during flower. I just started checking my output runoff PH since I had these problems. Noticed that I have to put PH 7.5 in or at least above 7.0 in in order to get 6-6.5 out. Haven’t had the problem since I’ve been checking it but don’t know that it won’t happen again. My nutes and cal mag do seem to be hitting the spot now tho. Hopefully someone here can help, just thought I’d tell you about my plant that did that. I called her Ms ugly it started in week 5 of flower and by harvest time the sugar leaves were covered in ugly. Oh btw, the bud smoked great, actually one of my favorites now that the ugly is trimmed off and cured 😊
I will start checking my runoff more appreciate your help.
I saw your Ms ugly lol.
It happens right, looks like your killing it now.
 

Latest posts

Top