Advertise On Marijuana Passion

Blue dot and sweet tooth. Help.

Bgrow91

Active Member
Joined
Jan 20, 2012
Messages
26
Reaction score
1
I'm guys. I'm new to the site and need some help. I'm in my second week on flower. I'm using BLOOM nutrients. And for the past couple days my flowers on my blue dot have become a yellow tint on the ridges. And my sweet tooth has the new flowers are growing with what looks like dry kinda ruffled leaves. But are completely soft and some eventually grow out of it. IM worried. It's my first grow. So all help with be appreciated.

I have pics but don't know how to post from IPhone

Thanks guys
 

Hushpuppy

Dr MadBud
Joined
Mar 27, 2011
Messages
6,441
Reaction score
289
First, welcome to The Passion :) We are glad to help as we enjoy working with MJ growing. Do Not try to upload pics from your Phone. That leads to security issues for you. The best way to upload pics is to first download them to a computer and resize them to about any size less than 900x900, then upload them here.

The next thing is that you need to describe every aspect of your grow to us. That being the size of the room, lighting size and type, soil medium and size of plant containers, ventilation, age of plants, feeding type and schedule, nutrient brand, water type, temp, and PH, air temps. All of these variables will affect the grow and the condition of the plants as MJ is very specific to its growing conditions when grown inside. :)
 

Bgrow91

Active Member
Joined
Jan 20, 2012
Messages
26
Reaction score
1
Thank you for the response. Ok so I'm working with a 1000 watt hps. In a 5x5 shed. With 8 plants in 3 gallon pots. Their on BLOOM nutrients. Getting fed 2 times a day. Once at 11am once at 9pm. 4 liters between all 8 plants each watering. I have and air duct in my radiant6 hood. With also two other fans one directly hitting the plants and one circuiting the air up top. Since it's a outside shed it hits about 55degress when lights are off and 65 when lights are on. Everything looks great but my two sweet tooth has the yellow tint to them. And I'm about 10 days into flowering. I see definite change but when can I expect buds to form.

Btw my other plants are
Sour tsunami
Blue dot
oG haze
Original Diesal
Sweet tooth

Thank you for all your help

Peace &love.
 

7greeneyes

MedicalNLovingIt!
Joined
Jul 25, 2008
Messages
8,070
Reaction score
781
roughly around 4 more daze and they'll be tippin' up quite nicely :cool2: for ya's.

7ge:)
 

Hushpuppy

Dr MadBud
Joined
Mar 27, 2011
Messages
6,441
Reaction score
289
You may be having a little bit of nitrogen lockout caused by the cool temps. I have found (In my exprience) that if the plants are getting temps only in the 60s under light and 50s in dark that they tend to struggle to get the nutrients that they need and start yellowing. I would get some heat and insulation in that shed and try to raise both temps by 10 degrees so that you only go as low as 65 at night and 75 under light. I have found that to be the best operating temps. :)
 
Joined
Aug 22, 2006
Messages
19,438
Reaction score
8,293
Bgrow91 said:
Thank you for the response. Ok so I'm working with a 1000 watt hps. In a 5x5 shed. With 8 plants in 3 gallon pots. Their on BLOOM nutrients. Getting fed 2 times a day. Once at 11am once at 9pm. 4 liters between all 8 plants each watering. I have and air duct in my radiant6 hood. With also two other fans one directly hitting the plants and one circuiting the air up top. Since it's a outside shed it hits about 55degress when lights are off and 65 when lights are on. Everything looks great but my two sweet tooth has the yellow tint to them. And I'm about 10 days into flowering. I see definite change but when can I expect buds to form.

Btw my other plants are
Sour tsunami
Blue dot
oG haze
Original Diesal
Sweet tooth

Thank you for all your help

Peace &love.
I do not grow soil, so I could be wrong here, but....I believe that you should be giving your plants a good watering to the point where you have runoff and then letting them dry out some before watering again (to help oxygenate the soil) rather than giving them 2 shallow waterings a day. In addition, I do not believe that you should be feeding every watering. What brand of Bloom nutes are you using? How much are you giving them? Do you check your pH and ppms? I would try and get the temps up some.
 

Latest posts

Top