Crash Journal

oldfogey8

Grouch
Joined
May 12, 2014
Messages
6,874
Reaction score
16,005
Day 36 for Supafreak and ABC as well as Chainsaw Massacre above. Supafreak is doing well, though it's got no pistils yet. It was the only regular seed of the bunch. ABC is still a little droopy after getting up potted. I have a fan blowing directly on the pot to help it dry a little faster.

View attachment 306392
View attachment 306393
ABC looks like something a landscaper would use as ground cover like a pachysandra…
 

CrashMagnet

Well-Known Member
Joined
Mar 9, 2022
Messages
975
Reaction score
2,388
Location
Eastern VA
Still not 100% sure it's female, but those look a lot like pistils.
fs30.jpg
 

CrashMagnet

Well-Known Member
Joined
Mar 9, 2022
Messages
975
Reaction score
2,388
Location
Eastern VA
Finally, real confirmation. It's definitely female. Still hitting a lower branch with colloidal silver to try for some feminized pollen.

fs31.jpg


My success rate lately has been about 75%, so I'm hopefully looking at 7 or more clones. The tallest one in the front is a chainsaw massacre strain. The rest are all female freakshow clones (or clone wannabes).

fs32.jpg
 

oldfogey8

Grouch
Joined
May 12, 2014
Messages
6,874
Reaction score
16,005
Finally, real confirmation. It's definitely female. Still hitting a lower branch with colloidal silver to try for some feminized pollen.

View attachment 306733

My success rate lately has been about 75%, so I'm hopefully looking at 7 or more clones. The tallest one in the front is a chainsaw massacre strain. The rest are all female freakshow clones (or clone wannabes).

View attachment 306732
I had lousy results for years using rockwool and/or plugs for cloning. Since I started using dirt, I wish I had tried it sooner. I am at 100% success since switching to soil. Go figure. Rooting in what all plants for millions of years have grown in…
 

CrashMagnet

Well-Known Member
Joined
Mar 9, 2022
Messages
975
Reaction score
2,388
Location
Eastern VA
I had lousy results for years using rockwool and/or plugs for cloning. Since I started using dirt, I wish I had tried it sooner. I am at 100% success since switching to soil. Go figure. Rooting in what all plants for millions of years have grown in…

It's weird how many clones I've had fail the last couple of months. The only really different thing has been giving them more (too much?) light just because I had room for them under the LEDs. These latest are under regular ceiling LEDs instead of grow lights. That seems to be working better, just not as well as in the winter.

Maybe it's too warm. I keep them on a seedling mat with the temp set to 80 degrees. It came on pretty regular in the winter, but not now, since it's always warmer than that in the shop where I keep them.
 

CrashMagnet

Well-Known Member
Joined
Mar 9, 2022
Messages
975
Reaction score
2,388
Location
Eastern VA
Oh, and have to include the Caramelicious Auto, the one I'm not spraying. Time is getting short for pollinating it. It did lose a little of it's extra color when I moved it out of the grow room, which is brighter and cooler than where it sits now. It's still pretty colorful from the top, though.

crml13.jpg
 

oldfogey8

Grouch
Joined
May 12, 2014
Messages
6,874
Reaction score
16,005
It's weird how many clones I've had fail the last couple of months. The only really different thing has been giving them more (too much?) light just because I had room for them under the LEDs. These latest are under regular ceiling LEDs instead of grow lights. That seems to be working better, just not as well as in the winter.

Maybe it's too warm. I keep them on a seedling mat with the temp set to 80 degrees. It came on pretty regular in the winter, but not now, since it's always warmer than that in the shop where I keep them.
I think my biggest problem was warmth. My cloning was done without a seedling mat or anything to warm the rockwool or plugs. I have used my hot water heater as a source of heat and then tried a heating pad(it was one that would turn itself off after an hour or so but still seemed to fo the trick). I use ‘warm’ LED bulbs(2700 or 3000 k I think). The kind you put in a light fixture, not for growing. I also think I ‘mothered’ them too much. Ignoring them seems to work better. My last clone was from a plant I had outside that something broke off at ground level. I just put that in my window and about a week later it had roots. I need to try my Freaks too as my success could be strain dependent. Good luck with the feminizing seeds. I hope it is a fruitful endeavor(lame pun intended)…
 
Top