Advertise On Marijuana Passion

EMERGENCY !!!! help needed asap

spuds_mckinsey

Active Member
Joined
Apr 25, 2006
Messages
40
Reaction score
1
ok she is 29days into flowering, just transplanted into 3 gallon pot from 8in pot (no idea how many gallons) 4 days ago. using expert gardner soil and fed once with a 20-20-20 3 days before transplant. under hps 600w temp is 84-87degrees during light and about 71-75 during night. good ventaltion..... last pic is green and darker green flash makes it look black.

DSCF0389.JPG


DSCF0399.JPG


DSCF0402.JPG


DSCF0403.JPG


DSCF0436.JPG


DSCF0451.JPG


DSCF0443.JPG
 

Insane

Well-Known Member
Joined
Sep 19, 2005
Messages
865
Reaction score
56
Looks like nute burn..20-20-20 isn't a flowering fert. Water the plant with plain water, no ferts. Needs to get whatever bad crap is in the soil, out of the soil. Also, only water your plants once the soil is dry. That means you poke your finger 2 inchs into the soil, when that is dry, then and only then do you water the plants.

Good luck and keep us posted ;)
 

massproducer

Well-Known Member
Joined
Feb 28, 2006
Messages
1,776
Reaction score
2,990
Now myself I would check out your PH, because it looks like your ph is way off and it is now starting to cause lockouts.

20-20-20 is for vegging, and your temps are very high, and have to be lowered.
 

spuds_mckinsey

Active Member
Joined
Apr 25, 2006
Messages
40
Reaction score
1
ok my ph is about 7.4 (bottled water) but after i addplant food to water (10-52-10) the ph drops below 6.2 is there any way to increase ph or decrease it if i need to further down the road... and could it be a mg problem
 

Hick

Git "R" lit
Joined
Apr 19, 2005
Messages
12,836
Reaction score
12,935
spuds..not a mg defficiency, that shows as "canoeing" or folding, and "interveinal" chlorosis. The third pic, top row, "looks" terribly like mite bites, but the rest really don't. Have you inspected them thoroughly for pests?
 

Latest posts

Top