First Time Grower. Need Help?

Joined
Aug 20, 2014
Messages
2
Reaction score
0
Hello everyone, I am new to this forum. I am having some issues or i should say, I believe I am having some issues with my grow. My setup is an indoor hydroponic grow. I am using a 5 gallon reservoir with 1.5 gallon of water/
nutrients. I am using the General Hydroponics Flora series. But I am only using the Boom and Micro (Lucas formula).

Currently I am growing in a five gallon space bucket. Bagseed weed. I have 5 30watt CFLS on 18/6 schedule. pH is 5.7 and ppm is 460.

The problem is how the leaves appear to be wilting. Am I overwatering it in. I took a lot of the solutions away from the reservoir.

Any solutions to my problem. Please help guys
 
Joined
Aug 22, 2006
Messages
19,438
Reaction score
8,313
First of all, I don't believe that 1.5 gal of nute solution in a 5 gal bucket is enough. I usually run about 3 gals in a 5 gal bucket. If the plants are small, I run more. I like the roots about 1/2 submerged.

You cannot overwater DWC, but you can drown the roots if you do not have sufficient DO in your res. Do you have plenty of bubbles? How large an air pump and air stone(s) are you using? What are your res temps? What do the roots look like? Are they white and healthy looking? How old is the plant?

I would suggest running your lights 24/7.
 
Joined
Aug 20, 2014
Messages
2
Reaction score
0
Thank you for the info. I will add more solution then. But I have a air stone (10in) in the res. And yes it does produce a lot of bubbles. The air pump says its for a 20 gal tank.The temp is around 68 degrees. I am on day ten. Here is the album from sprout to just seconds ago http://imgur.com/a/YSAuX
 
Top