Frustrating.

Loolagigi2

Well-Known Member
Bud of the Month Winner
Joined
Feb 14, 2022
Messages
492
Reaction score
1,129
Location
Da tree
It seems I am missing something.
Coco/perlite. 5.9 ph in and out. Calmag, and grow nutes 600 ppm.
20221207_172919.jpg
 

bigsur51

Well-Known Member
Joined
Jul 20, 2020
Messages
9,102
Reaction score
35,721
Location
On a mail train
little finicky eh….probably the only one?

i know zero about growing in cocoa/perlite

other than i have heard that growers have to flush? the cocoa before using to get the Ph right?

but your Ph looks ok , so what is the dealio?

the plant appears to be locking out some nutes , like cal mag but you are using that too!

the mystery grows




F10FFB6E-593E-4556-B9A6-866F1EB3EDE4.jpeg
 

Loolagigi2

Well-Known Member
Bud of the Month Winner
Joined
Feb 14, 2022
Messages
492
Reaction score
1,129
Location
Da tree
little finicky eh….probably the only one?

i know zero about growing in cocoa/perlite

other than i have heard that growers have to flush? the cocoa before using to get the Ph right?

but your Ph looks ok , so what is the dealio?

the plant appears to be locking out some nutes , like cal mag but you are using that too!

the mystery grows




View attachment 314753
Def looks like a mag def by the chart. I'm not sure what else to do. I am even using a new container of cal mag, maybe add epson salt?
 

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
4,108
Reaction score
19,970
Location
yo momma...
I tried growing in cocoa, using the slit buckets that I’ve been using. I’ve always had a problem with the leaves, looking deficient while I was using the cocoa. I finally went back to using pro mix and have never looked back. I’ve never gotten any bugs in it and it’s totally inert.
 

Latest posts

Top