Advertise On Marijuana Passion

Looking for some feedback

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
Im not sure what im dealing with on this one, sure looks like some sort of disease to me, but not sure. I've been watching it for a few weeks now, started to show on 1 plant 2 weeks ago, now im showing similar signs on a few of the plants most recently. Starts out on the very bottom of the plants and doesnt seem to be getting any higher up than around the 4th node point from bottom. Only shows on the fan leafs no where else. Some of the contaminated fan leafs just fall off and some just shrivel up.

Entering into my 2nd week in flower, Ebb and flow system, with Rockwool and Hton for mediums, Running 1000w HPS 12/12, Using Regular tap water that sits out for a week uncaped before it is used in with 3 part GH nutes at Aggressive bloom strength, w/ Lqd koolbloom, and Floralicious plus, and Cal/Mag. Also i add 45 mls of H2o2 to my 15 gallon Res as a preventative against mold and mildew. Room temp at 72 to 78, Rh at 50% to 60%. Reservoir is kept between 70 to 75 degrees and at 5.8 ph

Here are some pics of the various contaminated fan leafs, One of the pics shows the condition of one of the fan leafs that fell off on its own, the rest are of pics of the leafs that are still attached, also a pic of the top of the canopy showing the condition of the tops being in good condition. If i have left any info out that might be needed to diagnose problem you might be able to get it from my grow journal and other pics.

Any and all help welcomed

1322347459207.jpg


1322347434618.jpg


1322347396617.jpg


1322347275406.jpg


1322347578208.jpg
 

Rosebud

Organic dirt farmer
Joined
Jan 2, 2010
Messages
23,149
Reaction score
6,226
:bump: :bump: Some one will be along that knows about hydro...
 

Hushpuppy

Dr MadBud
Joined
Mar 27, 2011
Messages
6,441
Reaction score
288
I do hydro as well and I can't swear to it but I would say that is a little bit of nute burn that seems to happen on older fan leaves. I get it on all of my plants from time to time. I think it is something that just happens as the oldest fan leaves start to "wear out". As long as that is on the oldest of leaves and isn't starting to show on the younger leaves you should be fine.

I noticed that you didn't tell me a ppm or EC reading. Does that mean that you don't have a TDS meter? If not it would be wise to get one. Just following along with the nute brand recommendations can be dangerous as some strains are nute hogs and some are very finicky eaters. It is also important for monitoring feeding levels for young plants as they are more prone to nute burn, which can happen early then show up as necrosis later as you are seeing.
 

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
Thanx for stoping in HP
Yes i use a ppm meter but not a ec, im running around 1150ppm at present time. I try to run as close to the Nute recommendation and schedule as i can but always on the lean side. If it was an old nute burn , wouldn't it be more uniform thru out the garden? Only showed on the 1 plant at first but now seems to be on 6 of the 12 in the garden. The leafs that are still attached seem to just wither and then necrosis sets in, not like the typical burn't tips that i normally see with Nute burn. The pic of the leaf that fell off might be nute burn but the others look different to me. Im going to keep a close eye on them, i hope your right and its just old burn now showing up.
 
Joined
Aug 22, 2006
Messages
19,438
Reaction score
8,292
It appears that you are using the Lucas Formula (what GH apparently calls "aggressive bloom"), but at higher levels than Lucas calls for. I recommend checking your meter. If you are adding 10 ml micro, 20 ml bloom, plus Floralicious, Koolbloom, and Cal-mag, I would say that your ppms have to be higher than 1150--maybe a lot higher. I get these kinds of ppms when doing Lucas at 8 ml micro and 16 ml bloom with 5 ml Cal mag and I start with water with a very very low ppm. I personally have not found any of those additives to really help either.
 

4u2sm0ke

Well-Known Member
Joined
Dec 1, 2007
Messages
17,336
Reaction score
13,503
The Hemp Goddess said:
It appears that you are using the Lucas Formula (what GH apparently calls "aggressive bloom"), but at higher levels than Lucas calls for. I recommend checking your meter. If you are adding 10 ml micro, 20 ml bloom, plus Floralicious, Koolbloom, and Cal-mag, I would say that your ppms have to be higher than 1150--maybe a lot higher. I get these kinds of ppms when doing Lucas at 8 ml micro and 16 ml bloom with 5 ml Cal mag and I start with water with a very very low ppm. I personally have not found any of those additives to really help either.

Grab a hold of this Grower and you will be in Great Hands..:aok:


Much Respect THG :48:
 

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
Ty THG and 4u,
I will pick up another ppm meter this week just to have another to check against. I run on a week to week cycle with my res , changing usually every Friday night, I changed out early this week on wednesday, when i mix my Res this week i started around 1300 ppm GH nute schedule says i should be around 1330- 1350 so i start out lean to their numbers, as the week goes on i add just water back to res usually 1 to 2 gallons a day or every other depending, which is also why i think my numbers may be low but after adding another 2 gallons today im at around 1130ppm says my meter.

What were your thoughts as to the plants having any illness or are you with HP with it being old nute burn showing up?
 

Latest posts

Top