My Pistils Are Gone!!!

Discussion in 'Sick Plants & Problems' started by CasualGrower, Aug 5, 2008.

  1. Aug 5, 2008 #1

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    OK guys, I have done some searching around and cannot find this one anywhere.... I posted pics of these plants about 5 days ago or so when I did my last water change...... Only thing I changed was i dropped my grow Nute down and bloom nute up.... Pics are at this this link: http://www.marijuanapassion.com/forum/showthread.php?t=29334. Look at the first pic closely.... Nice big white pistils and compare to current pics....


    In the current pics, the Newer leaves at and IN the bud sites are curling a bit and Very thin bladed... this does not concern me too much, they are new and still really forming...... waht concerns me is look at the buds themselves... My Pistils are GONE!!!! In the Chick12 pic, it is pretty clear if you download and zoom in good.... It almost looks like seed production, But it's NOT.... I think something ate the ends off them or could have been a spike in heat that wilted them down..... I am not sure.... But the Missing pistils are missing from the entire grow it looks like.....


    Other than this, Plants look Healthy.

    chick 005.jpg

    chick 006.jpg

    chick 007.jpg

    chick 008.jpg

    chick 010.jpg

    chick 011.jpg

    chick 012.jpg
     
    Puffin Afatty and Pothead420 like this.
  2. Aug 5, 2008 #2

    Pothead420

    Pothead420

    Pothead420

    Delta-9

    Joined:
    Feb 14, 2008
    Messages:
    827
    Likes Received:
    1,153
    the last 2 pics the one on the left looks a little overfertilized you could have burnt the hairs off
     
    Puffin Afatty and CasualGrower like this.
  3. Aug 5, 2008 #3

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    My Nute mix on this water change was... 4.5 gallons of water...
    1/2 oz of Botanicare Hydroguard
    1/2 oz of Botanicare Liquid Karma

    1/2 oz of Botanicare Cal/Mag
    1/2 oz of Fox Farms Big Bloom
    1/2 oz of Botanicare Pure Blend Grow
    1 oz of Botanicare Pure Blend Bloom



    That brought my Solution up to about 740 PPM or so..... Should not have been to hot of a mix for them. But maybe.
     
    Puffin Afatty and Pothead420 like this.
  4. Aug 5, 2008 #4

    slowmo77

    slowmo77

    slowmo77

    Are you lost

    Joined:
    Dec 19, 2007
    Messages:
    3,834
    Likes Received:
    4,707
    looks like heat damage to me, but i've been wrong before.
     
  5. Aug 5, 2008 #5

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    That is kinda what I am thinking.... Maybe heat + Humidity....
     
    Puffin Afatty likes this.
  6. Aug 5, 2008 #6

    Growdude

    Growdude

    Growdude

    I am the Smo King

    Joined:
    Oct 25, 2006
    Messages:
    4,467
    Likes Received:
    3,137
    Pure blend grow states 1-3 teaspoons per gallon alone.
    That mix sounds kinda hot, have you calibrated your meter lately?
     
  7. Aug 5, 2008 #7

    papabeach1

    papabeach1

    papabeach1

    Well-Known Member

    Joined:
    Jul 10, 2008
    Messages:
    2,079
    Likes Received:
    1,232
    is it too hot in that room we use 2 a/c so we know we will not lose our pistol hairs.. we harvest what with lot of hairs in the glass jar, but if less hairs, we hang it so if its hot, I might be mistaken, I Hope these didnt turn to herms?
     
  8. Aug 5, 2008 #8

    Pothead420

    Pothead420

    Pothead420

    Delta-9

    Joined:
    Feb 14, 2008
    Messages:
    827
    Likes Received:
    1,153
    exactly what i was thinking nute burn theres alot of fertilizers you got mixed together
     
    Puffin Afatty and CasualGrower like this.
  9. Aug 6, 2008 #9

    Puffin Afatty

    Puffin Afatty

    Puffin Afatty

    Well-Known Member

    Joined:
    Jul 2, 2007
    Messages:
    2,565
    Likes Received:
    4,226
    :farm: that does seem like a HUGE amount of nutes in 4.5 gallons. not that there is a direct correlation, but I use only about 200ml of GH nutes for 20 gallon res :hubba:
     
    CasualGrower and Pothead420 like this.
  10. Aug 6, 2008 #10

    Pothead420

    Pothead420

    Pothead420

    Delta-9

    Joined:
    Feb 14, 2008
    Messages:
    827
    Likes Received:
    1,153
    have you calibrated your PPM meter lately ? also you should try a flush with plain water and then add nutes at a low dose and go up slowly
     
    CasualGrower likes this.
  11. Aug 6, 2008 #11
    Dude, that is the freakiest thing I've ever seen. I was pretty freaked out about my heat issues causing some droopiness and slowed growth, but I would FREAK OUT if I walked in my grow room and saw that all the pistils on my plants had gone up in smoke. Sorry I don't have anything constructive to add, just saying I feel your pain. And please continue to update this thread, because I'd really like to see what ends up happening with these plants.
     
    CasualGrower likes this.
  12. Aug 6, 2008 #12

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    Thanks Guys, I am gonna Flush for a week and see what happens....
     
  13. Aug 6, 2008 #13

    Pothead420

    Pothead420

    Pothead420

    Delta-9

    Joined:
    Feb 14, 2008
    Messages:
    827
    Likes Received:
    1,153
    thats your best bet while your flushing try to get that TDS PPM meter calibrated and when you start adding nutes start low and go up 50-75 ppm each day;):D
     
    CasualGrower likes this.
  14. Aug 6, 2008 #14

    MrPuffAlot

    MrPuffAlot

    MrPuffAlot

    Green thumb in training

    Joined:
    Jun 15, 2007
    Messages:
    1,295
    Likes Received:
    609
    IMO: normal.

    i think sometimes some branches stop stretching, then realize it can/want
    to get bigger. pulls in the pistols in the top bud and stretch then repistol.

    I left my grows alone when that has happened, and it worked it way out.

    Goodluck
     
    CasualGrower and wedginfool like this.
  15. Aug 7, 2008 #15

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    Well guys, I got in the grow room today and started pulling out the plants to look at them a lil closer.....all the plants had their top pistils gone.... some had most if not all and some that were a bit protected still had all of them on the lower bud sites.... Other than the pistils, The plants all Looked big, beautiful and very healthy.... I felt a couple of the buds and they are some of the densest that I have ever felt at this stage. Plus the buds have put on a lil weight since I noticed the pistils gone.....So all is not lost.

    This leads me to beleive that Nutes most likely had a bit to do with it, but I also looked at my light and the girls had gotten a bit too close to the HPS... (bout 10 inches)....Plus,Heat & Humidity this week in my area has been TERRIBLE!!!

    This is what I did...

    1. Raise the lights to about 18-24 in above the tops.

    2. Full water change, I decided not to fully flush with plain water but i did cut back on nute strength heavily....I brought the buckets up to the full 5 gallon level then added only a 1/4 oz of Pro Bloom, cal/mag, Liquid Karma, hydroguard and Big Bloom...... No grow at all.....This is a pretty weak solution, only added about 145 PPM to my tap water....

    3. I put my fan back on in the room.... I had taken it out cause of lack of room, and myu plants stems were nice and thick and ready to pack on the weight..... Maybe some air movement will take care of some humidity.
     
  16. Aug 9, 2008 #16

    Budster

    Budster

    Budster

    Active Member

    Joined:
    Jul 25, 2007
    Messages:
    30
    Likes Received:
    2
    herm??? kind of looks like part of the bud was turning male and is dying faster then the female part. the last 2 photos show me this. but i am a newbie, and am all organic in my approach. i believe that there are way more people here that are qualified in knowing about nutes, such as yourself. i buy good soil out of the bag and i add nothing. i have had a couple plants turn herm and they kind of looked like yours, one of which i tore the individule branches off as i saw them changing, but the other half looks fine.

    good luck...
     
    CasualGrower likes this.
  17. Aug 10, 2008 #17

    IllusionalFate

    IllusionalFate

    IllusionalFate

    Winter Madness

    Joined:
    Jan 10, 2008
    Messages:
    330
    Likes Received:
    281
    Hey CasualGrower, the problem you have is from the lights being too close. A dead giveaway of heat stress during flowering is browning occurring on the affected buds, and thinning/vanishing of pistils. I'm surprised the fan leaves near the bud didn't start to burn (it would appear as a section of the leaf being bronze in color).

    Good to see that you raised the lights, hope your ladies recover and keep us updated on their condition. :)
     
    CasualGrower likes this.
  18. Aug 11, 2008 #18

    honeybear

    honeybear

    honeybear

    Well-Known Member

    Joined:
    Jun 4, 2008
    Messages:
    107
    Likes Received:
    75
    hey CG, you seem to be on the right path to fixing your flowering issues as the three points look to be the correct ones. keep us posted
     
    CasualGrower likes this.
  19. Aug 11, 2008 #19

    toke@smoke420

    toke@smoke420

    toke@smoke420

    blank

    Joined:
    Jun 5, 2008
    Messages:
    524
    Likes Received:
    678
    looks like someone had a visit from the pistil fairy haha, naw idk bro that sucks im stumped cant help ya out on this one.
     
    CasualGrower and megan23247 like this.
  20. Aug 12, 2008 #20

    CasualGrower

    CasualGrower

    CasualGrower

    Well-Known Member

    Joined:
    Nov 1, 2007
    Messages:
    1,104
    Likes Received:
    950
    Thanks guys....

    Yea the ladies are starting to look preety again.... Pistils have not regenned yet, but I am hopeful... The buds are starting to pack on a lil weight now though. We are 4 week through a 9 week bloom, may be closer to 10 this time though with the stress issue....

    As for the Hermie question.... I dont think she is hermieing on me.... Everything is lookin pretty good all over atm....

    The Last bloom cycle I did have a couple buds hermie on me, but I am pretty sure that was from a pretty harsh LST in 3rd week of flower, was only 2 buds though, she only put out about 6 seeds, which were immediately smashed and burned and her doing that has disqualified her from any breeding in the future.

    When she hermied it was painful, she is a good girl, not the best for yield, but has a great smoke and quite strong.
     

Share This Page