Advertise On Marijuana Passion

need advice...quick question

pop

Active Member
Joined
Aug 8, 2006
Messages
34
Reaction score
0
hi. i was wondering if anyone has used the growing enhancer NITRZYME??
i mixed it with a wetting solution and water and sprayed my plants about 5 days ago and was wondering how often you are meant to spray them or am i doing it wrong? i think the plants are starting to show there sex because i have little white hairs in the node parts of each plants which means 10/10 female ratio which is amazing .
some plants are very very yellow like a insect bite but there is no bugs)tho not bright green like they should be and some leaves from the bottom are turning yellow and dying. is this anything to worry about??
i am using a 600 watt light which is 3 feet away and a 3 speed squirrel fan and temperature of 35 oC
i was wondering how often t feed them etc because i am using 6 drops of BIO BIZZ GROW AND 6 DROPS OF BIO BIZZ BLOOM. i am using ALL MIX soil. any idears or help would be great.

the plants are 12 inches and they seem a little weak at the tp so i shake them and bend them a little and it seems to work but i am affraid i brake them. is there a easier solution?
 

Hick

Git "R" lit
Joined
Apr 19, 2005
Messages
12,836
Reaction score
12,666
35C is too hot,(95F) but I think that was related to you in an earlier thread. You may not think so, but it is without c02 augmentation. And is probably an underlieing contributer of the "weak tops" issue also. Bexause your temps are too high,You've moved your light too far away from the tops, effectively reducing intensity and makeing them "stretch", causing weak stems due to the accelerated growth.
One fan should be directed at the bulb for cooling, and another fan directed directly over top the plants, just enough to give the leaves a "rustling" action, will aid in strengthening the stems.
I don't have any experience nor am I familiar with "nitrozyme" or the nutes you are useing, so I'll refrain. Hoping someone that has used them will chime in. But in order to troubleshoot a nute issue, the number 1 question is usually about your PH...as in "What is it?" the medium, the source water before and after nutes.
 

pop

Active Member
Joined
Aug 8, 2006
Messages
34
Reaction score
0
i got a new fan that blows on the bulb today and i need to keep my cupboard wide open and the temp is 30 o c now and that is the lowest possible i can get it. i am gonna have to stick to that for the time being. i have been preflowering now for 5 days and i feel nothing is happening. i look at the nodes etc but i think i see little white hairs starting to form but not sure. maybe there not mature enough yet.

i have devised a feeding programme tell me what you think.

one day = 2 ml of bio grow and 4 ml of bloom and 2 ml of top max...2 litre water.

next day no water

third day just water

fourth day back to feed as above

fifth day let dry

six day just water and so on. do you think that is ok?? also i put my light down to 2 feet now and it is making some elaves curl up but not alot and it is not burning my hand at al so i think it is safe.

i may be wrong but i am only new to this and this is my first grow.
 

pokersmoke

Well-Known Member
Joined
Jun 4, 2007
Messages
66
Reaction score
4
you are well over feeding them .
I use bio bizz all the way but do not start untill first day off 12/12 .
first 2 weeks of 12/12 give 1ml biogrow and 1ml of bio bloom per 2 litres
then after 2 or 3 weeks of this change to 1ml bio grow and 2 ml bio bloom per 2 litres of water you will find this is far more appropriate.
i tend to feed every 3 days .
hope this helps
PEACE
 

Latest posts

Top