Advertise On Marijuana Passion

need help fast lamp went offf

klown

Well-Known Member
Joined
Jun 1, 2006
Messages
46
Reaction score
0
hey i wake up this morning went in my grow rooom to check on my baies and it was total darkness my lamp isnt working i dont understand what happen i have a 600 watt lamp with cool tube been working fine since i got it am at the end of week six flowering andbody have any ideas the bulb loks fine mayby is the transformer (powersupply) is making a humming sound
 

Hick

Git "R" lit
Joined
Apr 19, 2005
Messages
12,836
Reaction score
12,935
Dammit klown...the scenario sucks. It could be a ballast component or the bulb. No way of knowing without testing equiptment and/or troubleshooting the system. First thing is to buy a new bulb and try it. then google a HID troubleshooting guide or call an electrician friend
 

klown

Well-Known Member
Joined
Jun 1, 2006
Messages
46
Reaction score
0
yeah i think its the bulb i did some troubleshooting of my own i got a complete set from a friend but its 400 watt i had 600 any i whitched the bulbs to see what happens and my bulbs doesnt show any sign of light with his powersuppply and makes the same hummming sound so i think my power suppply is safe i put in the 400 wattt temporailyand then i gonna get a NEW 600 but i back on track its week 6 almost 7 mayb it me but i think my buds are a bit smalll
 

teckS

Well-Known Member
Joined
Apr 22, 2006
Messages
175
Reaction score
3
i think putting a 400 bulb in a 600 ballast can result in your bulb exploding into like firey glass and metal... so be careful.. lol
 

Hick

Git "R" lit
Joined
Apr 19, 2005
Messages
12,836
Reaction score
12,935
WoW!!..like tecks said, useing "unmatched" ballist and bulb wattage can be a hazard. "I woudn't!!"
I don't believe your 600 bulb would luminate in the 400 ballast, even if the bulb were good.
 

Mutt

Just a Dawg
Joined
Jan 6, 2006
Messages
9,329
Reaction score
5,166
Like everyone said, just here to co-sign off on the statments.
THE BULB WATTAGE HAS TO MACH THE BALLAST WATTAGE. THE BULB TYPE HAS TO MATCH THE BALLAST TYPE (HPS TO HPS...MH TO MH). unless you are using a conversion bulb.

sorry for yelling but man those ballasts can kill you. or burn your house to the ground. or worse yet both. being deep fried twice doesn't sound too good.
 

skunk

Well-Known Member
Joined
Aug 12, 2005
Messages
916
Reaction score
55
mutt you know chickens your favorite lol.anyway klown the next time somen like that happens try to get it outside for 12 hours and bring back in if you can . just a thought for anyone reading this that just cant afford to jump up and run to the electric outlet same day to spend 50 bucks or more.
 

klown

Well-Known Member
Joined
Jun 1, 2006
Messages
46
Reaction score
0
thanks for the info i swithced the ballast also i got 400 WATT bulb and ballast so i think i good to go but thanks doh wting on some cash to get back my 600watt
 

Latest posts

Top