need help with my girls

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
I've posted pics of my leaf issues and got no reply so I guess I need to have a thread where I can hopefully get assistance with the demons...normal feed, pH, and yes, calmag at 6 ml./gal...any thoughts would be greatly appreciated as my frustration level is rising...
IMG_1274.JPG
IMG_1273.JPG
IMG_1275.JPG
 

SubmarineGirl

Well-Known Member
Bud of the Month Winner
Joined
Nov 4, 2021
Messages
4,585
Reaction score
16,573
Location
Virginia Beach
That first one looks hot to me boo. I’ve seen that before in my tent. how hot is it in there ? And what’s the RH?
the third one looks like a humidity issue. I’d take that one off so it doesn’t touch any other leaves. Sorry boo. I know I’m not much help… good luck with getting some answers. 💕
 
  • Like
Reactions: boo

spunom

Dumb Bass
Joined
Aug 6, 2018
Messages
594
Reaction score
1,648
My green crack looked exactly like. It was a root problem in my case.
 
  • Like
Reactions: boo

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
first pic is 20" away from the 600led, the other 2 in the same tent is at least 24" away...dunno what the RH is but I know it's pretty humid down here, especially in an enclosed tent...after watering the tent feels like a sauna...8" turbo fan exhausting and a 9" vornado fan in each tent...they all seem to get funky at about 5-6 weeks...I've opened all tents and am pumping cool air into all of them until lights off...spunom, elaborate on the root problem, I'm curious...
on a lighter note, I got the grove bags today, the look pretty nifty...
 

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
I believe hydrogen peroxide in the soil will kill off the beneficial bacteria...

pute, 20-24" from the light, 600 watt LED...top one may be heat stress but the spots purplex me...seems like the leaves are coppering...
 

oldfogey8

Grouch
Joined
May 12, 2014
Messages
6,853
Reaction score
15,940
If you are in soil, are you re-using the soil? I had a couple of grows go south re-using my soil because the peat in the soil breaks down and acidified the soil. Wish I could be more help…
 

pute

One Toke Over The Line
Staff member
Moderator
Joined
Jan 18, 2020
Messages
11,510
Reaction score
39,643
Location
Here, been banned everywhere else
If you are in soil, are you re-using the soil? I had a couple of grows go south re-using my soil because the peat in the soil breaks down and acidified the soil. Wish I could be more help…
I have reused soil several times in the past and never had issues like that.....hmmmm.
 

spunom

Dumb Bass
Joined
Aug 6, 2018
Messages
594
Reaction score
1,648
I had two things going on...

My water line was too high on my wick causing rot and fungus gnat larvae we're attacking the roots in the planter.

The plant showed signs of heat stress but it kept getting worse after I opened the tent up and raised the lights. Then I started getting light green between veins which progressed to the copper/brown patches. Once I lowered the water line, and got the gnats under control, the plant stopped worsening.

You don't grow the same way, and i know you know how to water correctly, so probably no rot, but could something be/have been hurting your roots?
 

oldfogey8

Grouch
Joined
May 12, 2014
Messages
6,853
Reaction score
15,940
I have reused soil several times in the past and never had issues like that.....hmmmm.
You pH. I see boo does too so it probably isn’t that. The plants look all over the place. The first one looks like nitrogen toxicity maybe since it is so dark green and shiny. The others look more like deficiencies. My plants in the re-used(not amended either) soil got crispy, curly leaves.
 

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
I NEVER reuse my soil...my thoughts on that is the soil finishes off in flower and I don't want those nutes in my veg plants...I scatter my rootballs all over the woods and crush them with the tractor...I see slight leaf curl from the light on the other 3 in flower but nothing like the first pic of fire OG x BB...flowers are stellar but the leaves are going to helll...I'm pretty confidant with my roots but I appreciate the thoughts...I have added flower stacker to all veg plants 2 weeks ago, 1 ml/gal but dunno if that's the issue...all other plants got it and are looking fine...
 

spunom

Dumb Bass
Joined
Aug 6, 2018
Messages
594
Reaction score
1,648
I wish I could be more help Mr. Boo, but I lack the knowing. You've helped me on my path in more ways than one, and I hope I can someday reciprocate it back to ya. I hope you come across the answer good Sir.
 
  • Like
Reactions: boo

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
thanks spunom, I've been out with the demonized tent and am pretty sure the lights are just too intense for the height of the plants, I'm still learning about LED's and their quirks...the top plant is the worst and the others are fine with the exception of a few curling leaves...flowers are stellar but dying leaves bother me...my area is almost 100% humidity so today I started opening up the tents and using an oscillating fan to help move the moist air...after feeding they live in wet air...once I move into my new grow and set it up that all should be history...odd that I have a 5' x 5' tent with 2 315 CMH light at 8' and the plants were looking stressed...shut one light down and the plants seem to be super happy with only 315 watts...I learn every day if I pay attention...;)
 

boo

old goat
Bud of the Month Winner
Joined
Jul 21, 2020
Messages
3,056
Reaction score
15,051
Location
yo momma...
last time I checked the runoff was 6.0...spot on as I feed at 6.2 plus or minus...I'm really thinking the light it too close but I can't do anything about that for now...4 plants are crowding each other after the stretch...that gorilla breath just takes over...
 

SubmarineGirl

Well-Known Member
Bud of the Month Winner
Joined
Nov 4, 2021
Messages
4,585
Reaction score
16,573
Location
Virginia Beach
first pic is 20" away from the 600led, the other 2 in the same tent is at least 24" away...dunno what the RH is but I know it's pretty humid down here, especially in an enclosed tent...after watering the tent feels like a sauna...8" turbo fan exhausting and a 9" vornado fan in each tent...they all seem to get funky at about 5-6 weeks...I've opened all tents and am pumping cool air into all of them until lights off...spunom, elaborate on the root problem, I'm curious...
on a lighter note, I got the grove bags today, the look pretty nifty...
Might be those leaves are sweating under the bright lights. Is it possible to turn your lights down? I don’t remember but I don’t think you are using LEDs right? That’s how I fixed that curling in one of my plants. My tent gets really warm especially in the winter as it’s in my hot furnace room. I can’t run the lights at 100% in the winter. The gas heat doesn’t run in the summer so it’s a bit easier to grow in there then. But that first picture looks a lot like my plant that got to hot. Now add humidity and I think that third picture looks like wet hot leaves could look like that after a while. Blowing them out with the open tent during the day when the lights are on is probably a good idea down in your parts.
 

Latest posts

Top