Plz Help Me!!!!!!!!

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
im at the end..
i cannot figure out what the heck is wrong??? can someone help me out plz..
my ph is 5.8 stable... temp mid 70's..
system ebb n flow...
plants clones..
i should also mention the res water has a light smell like a fish tank does..


thanx for the help...
LH

DSC04441.JPG


DSC04442.JPG


DSC04443.JPG


DSC04444.JPG


DSC04445.JPG


DSC04446.JPG
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
well since know one can help me at this present time..
i shall be dumping the res and refilling with reverse osmosis water...
also adding hygrozime in hope it will kill what evers present and perk up my girls..
LH
 
R

Rosebud

Guest
I wish i could help, but know nothing of hydro.
Someone will be along soon for you. Hang in.
 

v35b

Well-Known Member
Joined
Feb 9, 2010
Messages
442
Reaction score
44
Sorry Lefthand....If that was my grow I would chuck it.
How long have then been in veg?
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
v35b said:
Sorry Lefthand....If that was my grow I would chuck it.
How long have then been in veg?

ive been in veg for 2wks.. they started to take a fall bout 5 days ago or so..
im baffaled... ive never had problems like these before and i would really like to know what the heck is going on...

ive been thinking of chuckin them but all i got kickin around at the moment is my lil hosts that are in dirt...
LH
 

King Bud

Free Spirit
Joined
Oct 28, 2007
Messages
974
Reaction score
625
I've had some cuttings develop root rot in a bubbler with superthrive. They survived after I cleaned them and the system, using only water.

If it's root rot, it's probably because the water isn't aerated enough, or there's light getting in.

Clean off any jelly you see on the roots; trim if nescecary. Replace reservoir with weaker nutrients.

All I know :confused2:

Wishing you luck!
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
King Bud said:
I've had some cuttings develop root rot in a bubbler with superthrive. They survived after I cleaned them and the system, using only water.

If it's root rot, it's probably because the water isn't aerated enough, or there's light getting in.

Clean off any jelly you see on the roots; trim if nescecary. Replace reservoir with weaker nutrients.

All I know :confused2:

Wishing you luck!

thanks man.. this is driving me nuts.....
the reason i went with top hats is becuz i put the over flow to close to the top:doh: .....
i checked out the roots today and though there not pitch white there not slimey....but there isnt alot of them either....
this is what gets me..
the papaya and P.E are meh.. but the thai looks dead ahahahahaha...
once again thanx man...
LH
 

Locked

Music
Joined
Jan 24, 2009
Messages
16,527
Reaction score
3,746
Nice to see you around the board King Bud....hope all is well.

Wish I cld help LH but I am a soil guy...errr Hamster.:)
 

Hushpuppy

Dr MadBud
Joined
Mar 26, 2011
Messages
6,441
Reaction score
308
Hey that's too bad the girls are in bad shape. You might still be able to save them though, or at least a few. That looks to me at first glance like they are drowning.

Given that it is a UC, I would make absolutely positive that you don't have blockage somewhere and that they are getting plenty of aeration. As you probably already know, in hydro, if there is not sufficient aeration in the water the plants will drown, especially if it is an enclosed system.

The fish tank smell makes me think there is a disease or chemical imballance that is causing some kind of rotting. I would definitely flush the whole system out, run a fresh round of water with a little H2O2 for a couple hours, then flush again and then go light nutes for a few days and see what happens. If they hold their own you can bump up the nutes.

I would also verify that the PH meter is working and reading correctly as it sounds like something is way off chemically. Hope for some healing Mojo for ya :)
 

nouvellechef

Well-Known Member
Joined
Jun 8, 2009
Messages
3,175
Reaction score
381
Ok. What's the PPM? Thinking they might be hungry. It's flood and drain right? Aeration of the water is irrelevant if your still flooding. You still on that same schedule you and Stoneybud were running? Weird your having issues. Just been doing it too long. IDK. We can only guess what's wrong.
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
nouvellechef said:
Ok. What's the PPM? Thinking they might be hungry. It's flood and drain right? Aeration of the water is irrelevant if your still flooding. You still on that same schedule you and Stoneybud were running? Weird your having issues. Just been doing it too long. IDK. We can only guess what's wrong.

hey NC im one of them growers who dont use a PPM meter lol.. i am actualy in the process of getting one...

i was also thinking a lil hungry but also was thinking no bcuz they look deathly lol...
think my biggest problem is myself and second guessing lol...

yeah im still on the same shedule as before..1hr on 2 off..
LH
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
Hushpuppy said:
Hey that's too bad the girls are in bad shape. You might still be able to save them though, or at least a few. That looks to me at first glance like they are drowning.

Given that it is a UC, I would make absolutely positive that you don't have blockage somewhere and that they are getting plenty of aeration. As you probably already know, in hydro, if there is not sufficient aeration in the water the plants will drown, especially if it is an enclosed system.

The fish tank smell makes me think there is a disease or chemical imballance that is causing some kind of rotting. I would definitely flush the whole system out, run a fresh round of water with a little H2O2 for a couple hours, then flush again and then go light nutes for a few days and see what happens. If they hold their own you can bump up the nutes.

I would also verify that the PH meter is working and reading correctly as it sounds like something is way off chemically. Hope for some healing Mojo for ya :)

ello hushpuppy..
well im not too sure if there drowning..your probaly talking bout the thai on the left hahahaha yeah they dont look too good...

actually as we speak im flushing the system with H2O2... also got some RO water to use in the res..
and i actually run ebb n flow.

as for my PH meter seems to be workin fine i use it for my nutes for my host plants..

once again thanx man..
LH
 

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
WHat have you been running for nutes and lighting?
Feed schedule, room temp and Rh all things can help to isolate yr problem?
 

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
from the pics im seeing a tent grow ? 5 gallon bucket set up you said ebb + flow Pvc pipe fed and drained, but it looks like your buckets have tops on them, im wondering how yr roots are getting air? or maybe they arent getting enough. what medium in bucket?
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
SimonSays said:
from the pics im seeing a tent grow ? 5 gallon bucket set up you said ebb + flow Pvc pipe fed and drained, but it looks like your buckets have tops on them, im wondering how yr roots are getting air? or maybe they arent getting enough. what medium in bucket?

how goes it simon..
yes im a tenter.. there actually 3gal pots and yes theres lids with net pots in em... air comes in threw net pots ...

river rock and hydroton fills the buckets up to the base of the net pots.. well just under....

and me being ebb i get most of my air from the circulation of water from my res..
i run a 600w dimmable which is switched down to 400w..
rh 43
temp runs between 70-76
LH
 

SimonSays

Well-Known Member
Joined
Oct 21, 2011
Messages
55
Reaction score
2
Interesting set up, all your parameters sound right on, the droopy leaves is usually symbolic of either too much or not enough water, the yellowing and burt leaves looks like A ph issue The fish tank smell definitely sounds like mildew, all things im sure your aware of. Looking at the pics id side on the dry side rather than too much water, the plants look dry to me. Definitely flushing your systm out with some h2o2 " 5 to 10 ml per gallon" would be my first step. id would also try filling my bucket the rest of the way up to top with hton and lose the bucket tops, let the light help dry that medium out and get more air to my roots, and help combat that fish smell "mildew"with more air. No reason to cover em like in DWC unless your roots are exposed to the light. IMO good luck hope you get it figured out
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
SimonSays said:
Interesting set up, all your parameters sound right on, the droopy leaves is usually symbolic of either too much or not enough water, the yellowing and burt leaves looks like A ph issue The fish tank smell definitely sounds like mildew, all things im sure your aware of. Looking at the pics id side on the dry side rather than too much water, the plants look dry to me. Definitely flushing your systm out with some h2o2 " 5 to 10 ml per gallon" would be my first step. id would also try filling my bucket the rest of the way up to top with hton and lose the bucket tops, let the light help dry that medium out and get more air to my roots, and help combat that fish smell "mildew"with more air. No reason to cover em like in DWC unless your roots are exposed to the light. IMO good luck hope you get it figured out

i think i have mentioned this alread but not too sure.. the reason i went to the top hats is because when i built the system i put the over flow to close to the top.. so there is 1" of medium b4 the water line..

so light hits the roots n water which does me no good...
and as for air goes.. they get what they need during flooding and pull in fresh storage air when it drains threw the top hats..

thanx for pop in and tossing ideas out.. but like you said she sounds like everythign is in its place but for some reason it doesnt seem to be..
LH
 

4u2sm0ke

Well-Known Member
Joined
Dec 1, 2007
Messages
17,344
Reaction score
13,505
:ciao: Best of Luck 2u LEFTHAND could the light entering the res be an issue?

take care and be safe
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
4u2sm0ke said:
:ciao: Best of Luck 2u LEFTHAND could the light entering the res be an issue?

take care and be safe

OLLA 4u...

thanx bro.. im in need of luck or better yet a christmas miricle...
the res is outside the tent...and the only light that CAN get into the res is where the pvc enters the lid...

ima gonna save atleast 2 of these girls... the thai aint lookin so good but i think i can save the papaya and PE...
LH
 

LEFTHAND

Well-Known Member
Joined
May 12, 2009
Messages
1,379
Reaction score
191
So my "stable" 5.8 is actually 6.4... i went out today and picked me up a new PH meter..
gosh darn thing works like a charm.. lol
for the pas 2-4 wks ive been wondering bout her..
sure enough she has gone on the fritz..

so there might be 1 problem solved..
we will see i guess we will see lol..
LH
 
Top