Advertise On Marijuana Passion

rotting clones

masterchef514

Member
Joined
Aug 22, 2006
Messages
7
Reaction score
0
i have a problem...i have 3 strains Ak47,NYC diesel,and triple x 420.the ak 47s are fine but the other two are rotting within 5 days of being cloned.why is this happening?we are pretty experienced growers and have never seen clones rot like this.when i say rot i mean the clones are turning to mush
 

German Gigalo

Well-Known Member
Joined
Aug 9, 2006
Messages
86
Reaction score
15
Are you adding fertilizer to their water. They say clones are ultra sensitive, it will fry them.
 

masterchef514

Member
Joined
Aug 22, 2006
Messages
7
Reaction score
0
we use b1 and bcuzz rooting formula at recomended doses.i would not catagorize our problem as fried but it is like the plant breaks down somehow and turns to mush
 

German Gigalo

Well-Known Member
Joined
Aug 9, 2006
Messages
86
Reaction score
15
Go had and give some general info about setup (medium,temps,origin of seeds, etc) so when the more experienced forum guros see this they can expedite an answer for you, Good luck.

-GG
 
A

astra007

Guest
are you in peat pods? if so, they may be to wet. are you in trays; domed or flat top? what is yer light source? what do you mean by mush?
 

masterchef514

Member
Joined
Aug 22, 2006
Messages
7
Reaction score
0
we use rapid rooter its made of tree bark and other things similar to rock wool lots of light 1000 watt in the room supllemented by neons the clones sit below the neons on a shelf covered with a clear plastic dome there is water at the bottom of the pan a few mm at most (to create humidity) temp is 85 to 95 F by mush i mean the stems become so soft that they collapse.when i rub between my fingers its like mashed up peas
 
A

astra007

Guest
ya dont want humidity in that set up, yer stems and thus yer plants tops are way to wet. let them dry out. and neons are not a grow light of any sort. you need proper T5 grow tubes. the way i see it is; clones are to wet, improper light, room is to hot with high humidity = yer killin the babies
 

ftw2012

The end is near!
Joined
Dec 23, 2005
Messages
400
Reaction score
56
i would think 85-95 degrees could kill them maybe? i only cloned once but if they got much over 80 they didnt like it.
 

Biffdoggie

Test Monkey (Moderator)
Joined
Mar 30, 2006
Messages
1,190
Reaction score
35
Too much moisture, stem rot. Get the humidity down, mist them if you need to until they root, then they don't need so much humidity.
 
A

AeroTX

Guest
I have a miniture greenhouse thing you can get from any hydro store and it works great! It regulates the temp, the humidity, and all I ever have to do is move them to a different part of the room while the other girls are sleeping and put a light on them, otherwise they are getting light from the box's grow light. You don't check em over and over with this thing. I water them, and once a day I look into the mini greenhouse (it says Altitude on the little, plastic, greenhouse) to make sure the rockwool is still wet. I use this 4 dollar powder and it works great. Nothing else.
 
A

astra007

Guest
yes, i find that the number 1 mistake IMHO is that cloners using trays lift the lid off to much in the first 4 days. if you see condensation forming then just leave them be for 4 - 5 days.
 

GreenThumb

Active Member
Joined
Feb 9, 2006
Messages
25
Reaction score
4
and if you don't see any condensation just lightly mist the inside of the dome/cover not the clones themselves.
 

Canso

Well-Known Member
Joined
Jul 23, 2006
Messages
202
Reaction score
27
If your temp is to low in the dome they will rot fast.
I keep my domes warm at 90deg. roots apear at 6th day
warmer the better with domes on, then cooler (75deg) with domes off so they don't dry out to fast.
 

Latest posts

Top