what is wrong with this setup?

Discussion in 'Sick Plants & Problems' started by sopappy, Feb 1, 2018.

  1. Feb 9, 2018 #41

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    There be thrips in the room dammit! I'm late catching them too, thanks Rose, Umbra, I thought it was pH, nute or shitty grower syndrome.

    I'm measuring wingspan to catch when they go zombie but I think it's starting, tiny spots on the seedlings starting but I still see growth but I think it is slow to stopping :-(
     
  2. Feb 11, 2018 #42

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    Well, I'm not a quitter but I sure get tested. This is the biggest, probably a male, almost 2 weeks old. same old, same old, slow to stop to dead, here we go again
    What the **** is on that leaf? thrip damage?

    I see the cotyledons yellowing so I'm STARTING light nutes 200ppm anyways, sucker for punishment I guess
    (all they got was water 50ppm)

    update
    Nutes are 150ppm, even parts 3 floras + calmag pH 6.5
    the trays fill to just touch the bottoms of the plugs and drain 4 times a day

    smaller tray, about a week and half old, they all look like they're giving up

    100_0006.jpg

    runts.jpg
     
  3. Feb 11, 2018 #43

    Hushpuppy

    Hushpuppy

    Hushpuppy

    Dr MadBud Staff Member Admin

    Joined:
    Mar 27, 2011
    Messages:
    6,417
    Likes Received:
    267
    I don't see thrip damage. That would look like little whitish, squiggly lines in the leaves, or sometimes silvery spots...Azamax for the thrips :) They are getting far enough along now, that you wont cook them with 200ppm of nutes.
     
  4. Feb 11, 2018 #44

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    re-assuring, they sure don't look healthy to me tho, sum ting wong I says
    and what's the brown spots?
    And the growth seems so slooooow

    I was shooting for 200 but had to dilute and went too far

    update:
    wingspan still increasing but I am not optimistic
     
  5. Feb 15, 2018 #45

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    It's about 2 weeks to the day since this bunch sprouted and they are grinding to a halt. The plants stopped growing yesterday morning. I just started flo and empty 4 times a day 2 days ago.

    Leaf damage? I have thripps on other plants in the room and an overspray of H2O2 was possible but I've seen this before, they all go walking dead on me like this. This patterns keeps repeating and I've been blaming seed quality.
    Last 2 weeks is here.... What the **** did I do wrong?

    gang.jpg

    one.jpg

    two.jpg

    three.jpg

    four.jpg

    five.jpg
     
  6. Feb 19, 2018 #46

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    2 1/2 weeks, all 12 of them are showing this,
    that leaf curl is new,
    180 ppm ebb and flow to bottom of plug 4 times a day
    plug is damp but not sopping,
    I forgot to mention RO water but I haven't been using RO water on the plugs, I used mineralized water for that, but the ebb and flow is RO plus nutes now
    (they NEVER sit in water, drains immediately when pump stops (4times/day)

    100_0018_Copy.jpg
     
  7. Feb 19, 2018 #47

    pcduck

    pcduck

    pcduck

    InmYgArdEnwATcHtInGItgRoW

    Joined:
    Oct 1, 2008
    Messages:
    14,039
    Likes Received:
    7,154
    Start pH @ 5.6 and let drift up to 6.1.
    A pH of 6.5 is to high.
     
  8. Feb 20, 2018 #48

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    easy bucket to change, I'm on it
    200ppm and I'm adding cal/mag

    thanks! I hope yer right, my next thought was a virus
    I'm pretty sure there are / were thrips in a tub in that same room.

    SnipImage.JPG
     
  9. Feb 20, 2018 #49

    pcduck

    pcduck

    pcduck

    InmYgArdEnwATcHtInGItgRoW

    Joined:
    Oct 1, 2008
    Messages:
    14,039
    Likes Received:
    7,154
    I use RO for everything. When using RO I add cal/mag when mixing nutes. For just topping off I use straight RO.
     
  10. Feb 21, 2018 #50

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    Not pestering you in particular here, pc, just throwing it out there.

    I use RO for the grow, the humidifier (no pad nonsense), the water cure, and drinking (tap before DI, 'spose to run that awhile at first so I fill up my canteens (easier on the de-ion they say).
    I also use that water for the seeds. And I feel so guilty about the waste, I fill jerry cans for the toilets.

    How do you add minerals?
    I add a quart of my "drinking, seeds, dehumid" water to a reset.

    Do you fuss with PH up down at top ups? or only at resets?
     
  11. Feb 21, 2018 #51

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    Reset 24 hours ago, got pretty close at 5.7, ppms 170
    it jumped 2 points to 5.9 tonight, so I added more nutes to 250
    maybe I should have left it at 170 (sigh)
     
  12. Feb 21, 2018 #52

    Hushpuppy

    Hushpuppy

    Hushpuppy

    Dr MadBud Staff Member Admin

    Joined:
    Mar 27, 2011
    Messages:
    6,417
    Likes Received:
    267
    I believe I see thrips on some leaves. Frame 45, last pic. It looks like a thrip on each of the lateral leaves.
     
  13. Feb 21, 2018 #53

    pcduck

    pcduck

    pcduck

    InmYgArdEnwATcHtInGItgRoW

    Joined:
    Oct 1, 2008
    Messages:
    14,039
    Likes Received:
    7,154
    I don't add minerals, everything you need are in the nutes and cal/mag.

    I also do not pH straight RO. No pH buffers in RO.
     
  14. Feb 21, 2018 #54

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    What do you water your seeds with?

    I knew not to pH RO water but I also read not to even try and read the ph
    (but no reasons given that I remember)

    I do adjust ph with nutes at reset but after I know the amount, at next batch, I add up/dn to the RO water first instead of last (don't know why, read it somewhere)
     
  15. Feb 21, 2018 #55

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    one on each, dammit, I think I see them too, sob, I looked at every **** leaf with my loop
    and I see them in a crummy picture!!!

    french for seal!
    I can't kill the bastards, no ammo other than H2O2 and alcohol
    and that dia.... earth everywhere

    I'll try one more application but I think I'm going to put them out of their misery.

    I've experienced every **** problem you can have in 5 years. My first grow was spectacular norther lights that was cup quality, just an out and out FLUKE... it's been downhill ever since!

    me no farmer
     
  16. Feb 21, 2018 #56

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    I saw them easily with the loop this time *&#@!&^%#)*^%##^
    and just went ballistic powdering with that earth stuff

    mask on, fans off, lights raised, another grow down the drain

    No clones, pretty clean, BUT my garden bag of dead leaves, males, etc was sitting in the room (on account of it stinks up wherever it is)
    in a big open top lawn bag
    which I regret not showing up in one of my pictures, somebody would have spotted that

    I should have taken the time to identify them but pretty sure they're thrips and not just ordinary ones naturally,
    I suspect my plants have a virus now too.

    That solves this thread...
    the set up is okay but fussy with waterin seeds, I was okay this time until I nuted them and screwed up the pH
    which weakened them for the thrips that were already in there thanks to that **** bag. Idiot.

    thanks all

    UPDATE: that's one tough plant, they are still growing, guess I'll hang in for awhile yet, watch them suffer, I'll likely be back with issues all the way through their miserable lives.
    (God, what I do to this plant!)

    100_0023.jpg
     
  17. Feb 21, 2018 #57

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
  18. Feb 21, 2018 #58

    pcduck

    pcduck

    pcduck

    InmYgArdEnwATcHtInGItgRoW

    Joined:
    Oct 1, 2008
    Messages:
    14,039
    Likes Received:
    7,154

    I water seeds with R/O.
    Yeah R/O bounces around as there are no buffers in it.
    I always pH last. Let the nutes and their buffers adjust the pH first. Then after that , if I need to, I pH the the batch.
     
  19. Feb 22, 2018 #59

    sopappy

    sopappy

    sopappy

    Well-Known Member

    Joined:
    Feb 14, 2015
    Messages:
    1,636
    Likes Received:
    10
    I could not get seeds to germinate with RO
    (must have been something else)

    Yeah R/O bounces around as there are no buffers in it.
    (AHAH! Now I remember, the writer said something vague like "it can't do it"
    bouncing around.... NOW I get it.
     
  20. Feb 22, 2018 #60

    zem

    zem

    zem

    Well-Known Member

    Joined:
    Dec 6, 2009
    Messages:
    2,982
    Likes Received:
    228
    My base water is 240ppm and I add a good 360 at this stage getting it to 600 and it does not cause any burning. Your leaves look like deficient possibly because of both ph being off and them needing more feeding
     

Share This Page