Growing Marijuana Forum

Bud of the Month: Umbra's White x Nepalese Indica
Go Back   Marijuana Growing Forum > Marijuana Cultivation > Sick Plants & Problems
Register FAQ Social Groups Calendar Search New Posts Today's Posts Mark Forums Read


Reply
 
Thread Tools
Old 02-09-2018, 12:23 PM   #41
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

There be thrips in the room dammit! I'm late catching them too, thanks Rose, Umbra, I thought it was pH, nute or shitty grower syndrome.

I'm measuring wingspan to catch when they go zombie but I think it's starting, tiny spots on the seedlings starting but I still see growth but I think it is slow to stopping :-(
sopappy is offline   Reply With Quote
Old 02-11-2018, 01:33 PM   #42
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Well, I'm not a quitter but I sure get tested. This is the biggest, probably a male, almost 2 weeks old. same old, same old, slow to stop to dead, here we go again
What the hell is on that leaf? thrip damage?

I see the cotyledons yellowing so I'm STARTING light nutes 200ppm anyways, sucker for punishment I guess
(all they got was water 50ppm)

update
Nutes are 150ppm, even parts 3 floras + calmag pH 6.5
the trays fill to just touch the bottoms of the plugs and drain 4 times a day

smaller tray, about a week and half old, they all look like they're giving up
Attached Images
  
sopappy is offline   Reply With Quote
Old 02-11-2018, 09:13 PM   #43
Hushpuppy
Dr MadBud
 
Hushpuppy's Avatar
 
Join Date: Mar 2011
Location: NC
Posts: 6,360
Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy
Default

I don't see thrip damage. That would look like little whitish, squiggly lines in the leaves, or sometimes silvery spots...Azamax for the thrips They are getting far enough along now, that you wont cook them with 200ppm of nutes.
__________________
Don't fear the Drift TGC#2112

Blueberry punch
http://www.marijuanapassion.com/foru...ad.php?t=57271
Stealth cabinet grow
http://www.marijuanapassion.com/foru...389#post745389

Pup's new stealth closet
http://www.marijuanapassion.com/foru...ad.php?t=70037
Hushpuppy is offline   Reply With Quote
Old 02-11-2018, 11:05 PM   #44
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by Hushpuppy View Post
I don't see thrip damage. That would look like little whitish, squiggly lines in the leaves, or sometimes silvery spots...Azamax for the thrips They are getting far enough along now, that you wont cook them with 200ppm of nutes.
re-assuring, they sure don't look healthy to me tho, sum ting wong I says
and what's the brown spots?
And the growth seems so slooooow

I was shooting for 200 but had to dilute and went too far

update:
wingspan still increasing but I am not optimistic
sopappy is offline   Reply With Quote
Old 02-15-2018, 01:54 PM   #45
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default crashing and burning

It's about 2 weeks to the day since this bunch sprouted and they are grinding to a halt. The plants stopped growing yesterday morning. I just started flo and empty 4 times a day 2 days ago.

Leaf damage? I have thripps on other plants in the room and an overspray of H2O2 was possible but I've seen this before, they all go walking dead on me like this. This patterns keeps repeating and I've been blaming seed quality.
Last 2 weeks is here.... What the hell did I do wrong?
Attached Images
      
sopappy is offline   Reply With Quote
Old 02-19-2018, 07:26 PM   #46
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

2 1/2 weeks, all 12 of them are showing this,
that leaf curl is new,
180 ppm ebb and flow to bottom of plug 4 times a day
plug is damp but not sopping,
I forgot to mention RO water but I haven't been using RO water on the plugs, I used mineralized water for that, but the ebb and flow is RO plus nutes now
(they NEVER sit in water, drains immediately when pump stops (4times/day)
Attached Images
 
sopappy is offline   Reply With Quote
Old 02-19-2018, 08:01 PM   #47
pcduck
InmYgArdEnwATcHtInGItgRoW
 
pcduck's Avatar
 
Join Date: Oct 2008
Location: A Duck Pond
Posts: 13,990
pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck
Default

Start pH @ 5.6 and let drift up to 6.1.
A pH of 6.5 is to high.
__________________


Helpful Greenhouse Links


Feed the soil
pcduck is offline   Reply With Quote
Old 02-20-2018, 01:58 AM   #48
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by pcduck View Post
Start pH @ 5.6 and let drift up to 6.1.
A pH of 6.5 is to high.
easy bucket to change, I'm on it
200ppm and I'm adding cal/mag

thanks! I hope yer right, my next thought was a virus
I'm pretty sure there are / were thrips in a tub in that same room.
Attached Images
 
sopappy is offline   Reply With Quote
Old 02-20-2018, 02:12 PM   #49
pcduck
InmYgArdEnwATcHtInGItgRoW
 
pcduck's Avatar
 
Join Date: Oct 2008
Location: A Duck Pond
Posts: 13,990
pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck
Default

I use RO for everything. When using RO I add cal/mag when mixing nutes. For just topping off I use straight RO.
__________________


Helpful Greenhouse Links


Feed the soil
pcduck is offline   Reply With Quote
Old Yesterday, 01:26 AM   #50
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by pcduck View Post
I use RO for everything. When using RO I add cal/mag when mixing nutes. For just topping off I use straight RO.
Not pestering you in particular here, pc, just throwing it out there.

I use RO for the grow, the humidifier (no pad nonsense), the water cure, and drinking (tap before DI, 'spose to run that awhile at first so I fill up my canteens (easier on the de-ion they say).
I also use that water for the seeds. And I feel so guilty about the waste, I fill jerry cans for the toilets.

How do you add minerals?
I add a quart of my "drinking, seeds, dehumid" water to a reset.

Do you fuss with PH up down at top ups? or only at resets?
sopappy is offline   Reply With Quote
Old Yesterday, 01:37 AM   #51
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by pcduck View Post
Start pH @ 5.6 and let drift up to 6.1.
A pH of 6.5 is to high.
Reset 24 hours ago, got pretty close at 5.7, ppms 170
it jumped 2 points to 5.9 tonight, so I added more nutes to 250
maybe I should have left it at 170 (sigh)
sopappy is offline   Reply With Quote
Old Yesterday, 03:55 AM   #52
Hushpuppy
Dr MadBud
 
Hushpuppy's Avatar
 
Join Date: Mar 2011
Location: NC
Posts: 6,360
Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy Hushpuppy
Default

I believe I see thrips on some leaves. Frame 45, last pic. It looks like a thrip on each of the lateral leaves.
__________________
Don't fear the Drift TGC#2112

Blueberry punch
http://www.marijuanapassion.com/foru...ad.php?t=57271
Stealth cabinet grow
http://www.marijuanapassion.com/foru...389#post745389

Pup's new stealth closet
http://www.marijuanapassion.com/foru...ad.php?t=70037
Hushpuppy is offline   Reply With Quote
Old Yesterday, 10:39 AM   #53
pcduck
InmYgArdEnwATcHtInGItgRoW
 
pcduck's Avatar
 
Join Date: Oct 2008
Location: A Duck Pond
Posts: 13,990
pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck
Default

I don't add minerals, everything you need are in the nutes and cal/mag.

I also do not pH straight RO. No pH buffers in RO.
__________________


Helpful Greenhouse Links


Feed the soil
pcduck is offline   Reply With Quote
Old Yesterday, 08:04 PM   #54
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by pcduck View Post
I don't add minerals, everything you need are in the nutes and cal/mag.

I also do not pH straight RO. No pH buffers in RO.
What do you water your seeds with?

I knew not to pH RO water but I also read not to even try and read the ph
(but no reasons given that I remember)

I do adjust ph with nutes at reset but after I know the amount, at next batch, I add up/dn to the RO water first instead of last (don't know why, read it somewhere)
sopappy is offline   Reply With Quote
Old Yesterday, 08:11 PM   #55
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by Hushpuppy View Post
I believe I see thrips on some leaves. Frame 45, last pic. It looks like a thrip on each of the lateral leaves.
one on each, dammit, I think I see them too, sob, I looked at every damn leaf with my loop
and I see them in a crummy picture!!!

french for seal!
I can't kill the bastards, no ammo other than H2O2 and alcohol
and that dia.... earth everywhere

I'll try one more application but I think I'm going to put them out of their misery.

I've experienced every damn problem you can have in 5 years. My first grow was spectacular norther lights that was cup quality, just an out and out FLUKE... it's been downhill ever since!

me no farmer
sopappy is offline   Reply With Quote
Old Yesterday, 09:40 PM   #56
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

I saw them easily with the loop this time *&#@!&^%#)*^%##^
and just went ballistic powdering with that earth stuff

mask on, fans off, lights raised, another grow down the drain

No clones, pretty clean, BUT my garden bag of dead leaves, males, etc was sitting in the room (on account of it stinks up wherever it is)
in a big open top lawn bag
which I regret not showing up in one of my pictures, somebody would have spotted that

I should have taken the time to identify them but pretty sure they're thrips and not just ordinary ones naturally,
I suspect my plants have a virus now too.

That solves this thread...
the set up is okay but fussy with waterin seeds, I was okay this time until I nuted them and screwed up the pH
which weakened them for the thrips that were already in there thanks to that damn bag. Idiot.

thanks all
Attached Images
 
sopappy is offline   Reply With Quote
Old Yesterday, 09:57 PM   #57
sopappy
 
sopappy's Avatar
 
Join Date: Feb 2015
Location: Great White North
Posts: 1,604
sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy sopappy
Default

Quote:
Originally Posted by Hushpuppy View Post
I don't see thrip damage. That would look like little whitish, squiggly lines in the leaves, or sometimes silvery spots...Azamax for the thrips They are getting far enough along now, that you wont cook them with 200ppm of nutes.
Here's as close as I can get to Azamax in Kanada

https://www.amazon.ca/s/ref=nb_sb_no...ywords=Azamax+
sopappy is offline   Reply With Quote
Old Yesterday, 11:04 PM   #58
pcduck
InmYgArdEnwATcHtInGItgRoW
 
pcduck's Avatar
 
Join Date: Oct 2008
Location: A Duck Pond
Posts: 13,990
pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck pcduck
Default

Quote:
Originally Posted by sopappy View Post
What do you water your seeds with?

I knew not to pH RO water but I also read not to even try and read the ph
(but no reasons given that I remember)

I do adjust ph with nutes at reset but after I know the amount, at next batch, I add up/dn to the RO water first instead of last (don't know why, read it somewhere)

I water seeds with R/O.
Yeah R/O bounces around as there are no buffers in it.
I always pH last. Let the nutes and their buffers adjust the pH first. Then after that , if I need to, I pH the the batch.
__________________


Helpful Greenhouse Links


Feed the soil
pcduck is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
State Department Says DEA Is Wrong on Marijuana Monopoly burnin1 Marijuana News 1 05-07-2016 05:41 AM
Which set for my setup? liermam Lights 20 05-07-2008 09:49 PM
My 1st Grow attempt, stunted growth, What did I do wrong? bigdulk Grow Journals 4 04-15-2008 06:50 PM
Beginner Grow setup HELP! ZTEC Growroom Setup and Design 6 03-29-2008 03:58 PM
got my setup going...just need some seedlings. fugly Growroom Setup and Design 5 10-10-2006 02:43 AM


All times are GMT. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2018, vBulletin Solutions, Inc.