grrr help lol dark brown spots on leafs random &

Niblixdark

Member
Joined
Jul 20, 2014
Messages
7
Reaction score
0
I don't know were to start all my plants are fine except one .. now two

they are unknown strains, they were fine before

am growing in soiless, I moved them to the hid for vegging for a week before budding, the water ph is around 6.0, I haven't fed them very much these two are the biggest ones, the rest are fine, they are around 2 ft 2 months old, the problem plants are about 3 months old and around the same height since I lst'ed them.


the worst one the leafs are all pale green some leafs are dark green, the leafs are small, the other one just started to get worse at the bottom mostly but has a few random black brown dark patches, small ... but round patches here and there. I used to use tap water then ph'ed to 6.0 now. they never got better after the ph adjustment, all the other plants are fine with the lower ph level. I have foliar fed them last week.


I must also mention they had mites 3 weeks ago but they are fine now, I got rid of them and am controlling it.

the one with the pale green leafs I repotted into a 6G container I noticed the roots were a taaad brown, maybe the start of root rot? these plants have been a pain to work with since I had them, the rest of girls not one issue with nutes or ph at ALL !! grrrr lol

View attachment IMG_20140808_125211.jpg

View attachment IMG_20140808_125230.jpg
 

Niblixdark

Member
Joined
Jul 20, 2014
Messages
7
Reaction score
0
these pics are from the one starting to show signs of problems, the other plant, the worst one, leafs are almost like these but worse and smaller and more light green .. almost pale. am almost thinking that the one plant may be sick or something or a combination ...
 

Rosebud

Organic dirt farmer
Joined
Jan 2, 2010
Messages
23,147
Reaction score
6,226
What do you mean "soilless. What are you growing in?

What did you use for the mites? Did you have these problems before spraying?

I am lousy at diagnosing plant deficiencies but some folks smarter then me will be round shortly.
 

Niblixdark

Member
Joined
Jul 20, 2014
Messages
7
Reaction score
0
soiless mix like pro mix ect .. I used neem for a bit, sprayed 3 in 1 once. I haven't touched them at all this week except for the ones that need a drink. they never had problems before or during the neem applications.
 

Niblixdark

Member
Joined
Jul 20, 2014
Messages
7
Reaction score
0
My honest opinion or what I feel is likely the cause would be something to do with ph or over watered or lack of nutes ... or a combo ... booo lol
 

kaotik

MrInvisible
Joined
May 3, 2008
Messages
1,943
Reaction score
747
maybe PH that run off sometime, you probably want to get it up a bit.
peat naturally has a low ph to begin with, and while pro mix does add some stuff to stabilize it, you're still feeding a bit on the low side IMO.
about 6.3 IMO


few other things might help:
what are you feeding them?
are they still in veg or started bloom?
you mention brown.. were they pretty root bound at transplant too?
size pots.

always best to try to get as detailed as possible ;)


i imagine they'll bounce back after the transplant now, they always do. now to sort the problem before it appears again
 

Latest posts

Top